Springbrook Express App Server #1 Unavailable

Incident Report for Springbrook

Monitoring

A fix has been implemented, and we are continuing to investigate the root cause. We will monitor the situation closely and update as progress is made to full resolution.
Posted Apr 28, 2026 - 12:36 PDT

Investigating

We are currently investigating an issue with one of the Springbrook Express app servers. This is impacting a subset of customers who use the affectedd app server.
Posted Apr 28, 2026 - 12:10 PDT
This incident affects: Springbrook Express Cloud.