PUBLIQ Plus (CAMA) Unavailable
Incident Report for Springbrook
Resolved
All systems are operating normally. No residual issues.
Posted Jan 16, 2025 - 13:13 PST
Monitoring
The application cluster is available again and we are continuing to monitor the availability. We are investigating for a root cause.
Posted Jan 16, 2025 - 08:36 PST
Investigating
We are currently investigating an availability issue with PUBLIQ Plus.
Posted Jan 16, 2025 - 08:05 PST
This incident affected: PUBLIQ Plus Services (PUBLIQ Plus CAMA).