Springbrook Express Application Errors

Incident Report for Springbrook

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 08:21 PST

Monitoring

A fix has been implemented. Users with existing sessions will need to re-login to the application.
Posted Feb 05, 2026 - 08:10 PST

Identified

The issue has been identified.
Posted Feb 05, 2026 - 08:03 PST

Investigating

We are currently investigating an availability issue with Springbrook Express related to excessive application errors.
Posted Feb 05, 2026 - 08:00 PST
This incident affected: Springbrook Express Cloud.