Cirrus Deployment Rollback

Incident Report for Springbrook

Resolved

Cirrus re-deployment complete.
Posted Dec 16, 2025 - 08:13 PST

Update

We are continuing to investigate this issue.
Posted Dec 16, 2025 - 08:04 PST

Investigating

We are currently re-deploying the Cirrus application. This will result in a brief disruption while the application service rotates.
Posted Dec 16, 2025 - 08:03 PST
This incident affected: Cirrus.