All systems are continuing to function normally. No problems were found this when agencies resumed work. Closing the incident.
Posted Jan 13, 2025 - 08:24 PST
Monitoring
Systems are currently online. We will continue to monitor closely while Microsoft continues to monitor the recovery of their network.
Posted Jan 10, 2025 - 09:10 PST
Update
Microsoft is continuing to correct the issues in the hosting environment, and they are making progress. We are continuing to investigate alternative solutions should Microsoft not provide a full mitigation in a timely manner.
Posted Jan 09, 2025 - 11:38 PST
Update
We are continuing to work with Microsoft to reestablish the service. They have confirmed complex and inconsistent issues on their cloud hosting infrastructure and are working to correct them. We are evaluating additional recovery options in the event the issue can't be corrected in a timely manner.
Posted Jan 09, 2025 - 09:16 PST
Update
We are continuing to work with providers to reestablish the service.
Posted Jan 09, 2025 - 08:18 PST
Identified
We have identified an issue with the networking that is causing users to be unable to reach the application. We are taking steps to resolve it.
Posted Jan 09, 2025 - 07:00 PST
This incident affected: PUBLIQ Plus Services (PUBLIQ Plus CAMA).