Springbrook Cloud Batch Job Processing
Incident Report for Springbrook
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 07:53 PDT
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the operation.
Posted Jul 17, 2024 - 07:46 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 07:20 PDT
Investigating
We are currently investigating an issue with scheduling batch jobs.
Posted Jul 17, 2024 - 06:39 PDT
This incident affected: Cirrus and Springbrook Enterprise Cloud.