Springbrook Cloud - reports taking a long time to move from Scheduled to Processing

Incident Report for Springbrook

Update

Processing has been improving again. We are continuing to investigate.
Posted Feb 10, 2026 - 14:29 PST

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 12:18 PST

Monitoring

We have found an issue with a disk on our SQL server. We are continuing to review our SQL servers for optimal disk performance and alerting.
Posted Feb 10, 2026 - 11:36 PST

Update

The backup is nearly cleared for reports and jobs.
We are continuing to investigate the root cause of the issues this morning.
Posted Feb 10, 2026 - 10:51 PST

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 09:44 PST
This incident affects: Cirrus and Springbrook Enterprise Cloud.