Springbrook Enterprise performance issues
Incident Report for Springbrook
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 07:47 PDT
Update
We will continue monitoring for a while. the system has been performing well for over an hour now.
Posted Oct 01, 2024 - 13:14 PDT
Monitoring
The rollback has been completed. We are continuing to monitor and investigate root cause.
Posted Oct 01, 2024 - 11:52 PDT
Update
We are working to revert a change from last night's service pack that should improve performance.
Posted Oct 01, 2024 - 11:17 PDT
Investigating
We are currently investigating issues using the Springbrook Enterprise application.
Posted Oct 01, 2024 - 10:07 PDT
This incident affected: Springbrook Enterprise Cloud.